All systems operational

Degraded performance of Afag Cloud due to infrastructure provider

Resolved
Degraded performance
Started 3 months ago Lasted about 3 hours

Affected

Afag Cloud
Core Application
Updates
  • Resolved
    Resolved

    The issue was finally resolved by our service provider.

  • Investigating
    Investigating
    We are currently investigating this incident.