Afag Cloud - Afag Cloud - Core Application isn't accessible at the moment – Details zu Vorfällen

Alle Systeme funktionieren

Afag Cloud - Core Application isn't accessible at the moment

Gelöst
Großer Ausfall
Aufgetreten am vor 2 MonatenDauerte 3 Minuten

Betroffen

Afag Cloud

Funktionsfähig aus 1:31 PM zu 1:31 PM, Großer Ausfall aus 1:31 PM zu 1:33 PM, Funktionsfähig aus 1:33 PM zu 1:33 PM

Core Application

Funktionsfähig aus 1:31 PM zu 1:31 PM, Großer Ausfall aus 1:31 PM zu 1:33 PM, Funktionsfähig aus 1:33 PM zu 1:33 PM

Aktualisierung
  • Gelöst
    Gelöst

    Afag Cloud - Core Application All services are now operational

  • Analyse
    Analyse

    Afag Cloud - Core Application We've been made aware of a possible service disruption. We will update you when we know more.