Afag Cloud - Afag Cloud - Core Application isn't accessible at the moment – Details zu Vorfällen

Alle Systeme funktionieren

Afag Cloud - Core Application isn't accessible at the moment

Gelöst
Großer Ausfall
Aufgetreten am vor 4 MonatenDauerte 3 Minuten

Betroffen

Afag Cloud

Funktionsfähig aus 11:48 AM zu 11:48 AM, Großer Ausfall aus 11:48 AM zu 11:51 AM, Funktionsfähig aus 11:51 AM zu 11:51 AM

Core Application

Funktionsfähig aus 11:48 AM zu 11:48 AM, Großer Ausfall aus 11:48 AM zu 11:51 AM, Funktionsfähig aus 11:51 AM zu 11:51 AM

Aktualisierung
  • Gelöst
    Gelöst

    Afag Cloud - Core Application All services are now operational

  • Analyse
    Analyse

    Afag Cloud - Core Application We've been made aware of a possible service disruption. We will update you when we know more.